What’s Vulnerable › Vulnerabilities
CVE-2011-3959
- Severity: high (CVSS 7.5 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2012-02-09 · updated 2026-06-16
- Weakness: CWE-120
Description
Buffer overflow in the locale implementation in Google Chrome before 17.0.963.46 allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors.
Affected products
- Google Chrome: before 17.0.963.46 — fixed in 17.0.963.46
How to fix
Upgrade to a fixed version: Google Chrome 17.0.963.46. Check the vendor advisory for mitigations.
References
- http://code.google.com/p/chromium/issues/detail?id=106441
- http://googlechromereleases.blogspot.com/2012/02/stable-channel-update.html
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14235
- http://code.google.com/p/chromium/issues/detail?id=106441
- http://googlechromereleases.blogspot.com/2012/02/stable-channel-update.html
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14235
Get alerted when CVE-2011-3959 or the next vulnerability affects your stack