What’s Vulnerable › Vulnerabilities
CVE-2011-3970
- Severity: medium (CVSS 4.3 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2012-02-09 · updated 2026-06-16
- Weakness: CWE-125
Description
libxslt, as used in Google Chrome before 17.0.963.46, allows remote attackers to cause a denial of service (out-of-bounds read) via unspecified vectors.
Affected products
- Google Chrome: before 17.0.963.46 — fixed in 17.0.963.46
- SUSE Linux Enterprise Server 15 SP1: 11-sp2, 11-sp3
- SUSE Linux Enterprise Server: 10-sp4, 11-sp2, 11-sp3
- SUSE Linux Enterprise Software Development Kit: 11-sp2, 11-sp3
- xmlsoft libxslt: through 1.1.26
How to fix
Upgrade to a fixed version: Google Chrome 17.0.963.46. Check the vendor advisory for mitigations.
References
- http://code.google.com/p/chromium/issues/detail?id=110277
- http://googlechromereleases.blogspot.com/2012/02/stable-channel-update.html
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14818
- https://www.suse.com/support/update/announcement/2013/suse-su-20131654-1.html
- https://www.suse.com/support/update/announcement/2013/suse-su-20131656-1.html
- http://code.google.com/p/chromium/issues/detail?id=110277
- http://googlechromereleases.blogspot.com/2012/02/stable-channel-update.html
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14818
- https://www.suse.com/support/update/announcement/2013/suse-su-20131654-1.html
- https://www.suse.com/support/update/announcement/2013/suse-su-20131656-1.html
Get alerted when CVE-2011-3970 or the next vulnerability affects your stack