What’s Vulnerable › Vulnerabilities
CVE-2011-4082
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-11-26 · updated 2026-06-16
- Weakness: CWE-400
Description
A local file inclusion flaw was found in the way the phpLDAPadmin before 0.9.8 processed certain values of the "Accept-Language" HTTP header. A remote attacker could use this flaw to cause a denial of service via specially-crafted request.
Affected products
- Debian Linux: 8.0, 9.0, 10.0
- Phpldapadmin Project Phpldapadmin: before 0.9.8 — fixed in 0.9.8
How to fix
Upgrade to a fixed version: Phpldapadmin Project Phpldapadmin 0.9.8. Check the vendor advisory for mitigations.
References
- https://access.redhat.com/security/cve/cve-2011-4082
- https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2011-4082
- https://security-tracker.debian.org/tracker/CVE-2011-4082
- https://access.redhat.com/security/cve/cve-2011-4082
- https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2011-4082
- https://security-tracker.debian.org/tracker/CVE-2011-4082
Get alerted when CVE-2011-4082 or the next vulnerability affects your stack