What’s Vulnerable › Vulnerabilities
CVE-2011-4310
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-11-26 · updated 2026-06-16
- Weakness: CWE-20
Description
The news module in CMSMS before 1.9.4.3 allows remote attackers to corrupt new articles.
Affected products
- CMS Made Simple: before 1.9.4.3 — fixed in 1.9.4.3
How to fix
Upgrade to a fixed version: CMS Made Simple 1.9.4.3. Check the vendor advisory for mitigations.
References
- https://www.cmsmadesimple.org/2011/08/Announcing-CMSMS-1-9-4-3---Security-Release/
- https://www.cmsmadesimple.org/2011/08/Announcing-CMSMS-1-9-4-3---Security-Release/
Get alerted when CVE-2011-4310 or the next vulnerability affects your stack