What’s Vulnerable › Vulnerabilities
CVE-2011-4628
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-11-06 · updated 2026-06-16
- Weakness: CWE-287
Description
TYPO3 before 4.3.12, 4.4.x before 4.4.9, and 4.5.x before 4.5.4 allows remote attackers to bypass authentication mechanisms in the backend through a crafted request.
Affected products
- typo3: from 4.3.0 before 4.3.12; from 4.4.0 before 4.4.9; from 4.5.0 before 4.5.4 — fixed in 4.3.12, 4.4.9, 4.5.4
How to fix
Upgrade to a fixed version: typo3 4.3.12, 4.4.9, 4.5.4. Check the vendor advisory for mitigations.
References
- https://security-tracker.debian.org/tracker/CVE-2011-4628
- https://typo3.org/security/advisory/typo3-core-sa-2011-001/#Authentication_Delay_Bypass
- https://security-tracker.debian.org/tracker/CVE-2011-4628
- https://typo3.org/security/advisory/typo3-core-sa-2011-001/#Authentication_Delay_Bypass
Get alerted when CVE-2011-4628 or the next vulnerability affects your stack