What’s Vulnerable › Vulnerabilities

CVE-2011-4632

Description

Cross-site Scripting (XSS) in TYPO3 before 4.3.12, 4.4.x before 4.4.9, and 4.5.x before 4.5.4 allows remote attackers to inject arbitrary web script or HTML via the tcemain flash message.

Affected products

How to fix

Upgrade to a fixed version: typo3 4.3.12, 4.4.9, 4.5.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2011-4632 or the next vulnerability affects your stack