What’s Vulnerable › Vulnerabilities

CVE-2011-4904

Description

TYPO3 before 4.4.9 and 4.5.x before 4.5.4 does not apply proper access control on ExtDirect calls which allows remote attackers to retrieve ExtDirect endpoint services.

Affected products

How to fix

Upgrade to a fixed version: typo3 4.4.9, 4.5.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2011-4904 or the next vulnerability affects your stack