What’s Vulnerable › Vulnerabilities
CVE-2011-4937
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-02-04 · updated 2026-06-16
- Weakness: CWE-200
Description
Joomla! 1.7.1 has core information disclosure due to inadequate error checking.
Affected products
- Joomla!: before 1.7.2 — fixed in 1.7.2
How to fix
Upgrade to a fixed version: Joomla! 1.7.2. Check the vendor advisory for mitigations.
References
- http://www.openwall.com/lists/oss-security/2012/03/02/1
- http://www.openwall.com/lists/oss-security/2012/03/02/4
- http://www.openwall.com/lists/oss-security/2012/03/28/6
- https://developer.joomla.org/security/news/371-20111002-core-information-disclosure.html
- http://www.openwall.com/lists/oss-security/2012/03/02/1
- http://www.openwall.com/lists/oss-security/2012/03/02/4
- http://www.openwall.com/lists/oss-security/2012/03/28/6
- https://developer.joomla.org/security/news/371-20111002-core-information-disclosure.html
Get alerted when CVE-2011-4937 or the next vulnerability affects your stack