What’s Vulnerable › Vulnerabilities
CVE-2011-5247
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-01-08 · updated 2026-06-16
- Weakness: CWE-312
Description
Snare for Linux before 1.7.0 has password disclosure because the rendered page contains the field RemotePassword.
Affected products
- Prophecyinternational Snare: before 1.7.0 — fixed in 1.7.0
How to fix
Upgrade to a fixed version: Prophecyinternational Snare 1.7.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2011-5247 or the next vulnerability affects your stack