What’s Vulnerable › Vulnerabilities
CVE-2011-5328
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-20 · updated 2026-06-16
- Weakness: CWE-352
Description
The user-access-manager plugin before 1.2 for WordPress has CSRF.
Affected products
- User Access Manager Project User Access Manager: before 1.2 — fixed in 1.2
How to fix
Upgrade to a fixed version: User Access Manager Project User Access Manager 1.2. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/user-access-manager/#developers
- https://wordpress.org/plugins/user-access-manager/#developers
Get alerted when CVE-2011-5328 or the next vulnerability affects your stack