What’s Vulnerable › Vulnerabilities

CVE-2012-0055

Description

OverlayFS in the Linux kernel before 3.0.0-16.28, as used in Ubuntu 10.0.4 LTS and 11.10, is missing inode security checks which could allow attackers to bypass security restrictions and perform unauthorized actions.

Affected products

How to fix

Upgrade to a fixed version: Linux kernel 3.0.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2012-0055 or the next vulnerability affects your stack