What’s Vulnerable › Vulnerabilities
CVE-2012-0070
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-01-15 · updated 2026-06-16
- Weakness: CWE-74
Description
spamdyke prior to 4.2.1: STARTTLS reveals plaintext
Affected products
- spamdyke: before 4.2.1 — fixed in 4.2.1
How to fix
Upgrade to a fixed version: spamdyke 4.2.1. Check the vendor advisory for mitigations.
References
- http://www.openwall.com/lists/oss-security/2012/01/20/7
- https://bugs.gentoo.org/show_bug.cgi?id=CVE-2012-0070
- http://www.openwall.com/lists/oss-security/2012/01/20/7
- https://bugs.gentoo.org/show_bug.cgi?id=CVE-2012-0070
Get alerted when CVE-2012-0070 or the next vulnerability affects your stack