What’s Vulnerable › Vulnerabilities

CVE-2012-0207

Description

The igmp_heard_query function in net/ipv4/igmp.c in the Linux kernel before 3.2.1 allows remote attackers to cause a denial of service (divide-by-zero error and panic) via IGMP packets.

Affected products

How to fix

Upgrade to a fixed version: Linux kernel 3.0.17, 3.1.9, 3.2.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2012-0207 or the next vulnerability affects your stack