What’s Vulnerable › Vulnerabilities

CVE-2012-0449

Description

Mozilla Firefox before 3.6.26 and 4.x through 9.0, Thunderbird before 3.1.18 and 5.0 through 9.0, and SeaMonkey before 2.7 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via a malformed XSLT stylesheet that is embedded in a document.

Affected products

How to fix

Upgrade to a fixed version: Mozilla Firefox 10.0, 3.6.26; Mozilla Seamonkey 2.7; Mozilla Thunderbird 10.0, 3.1.18. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2012-0449 or the next vulnerability affects your stack