What’s Vulnerable › Vulnerabilities

CVE-2012-0540

Description

Unspecified vulnerability in Oracle MySQL Server 5.1.62 and earlier and 5.5.23 and earlier allows remote authenticated users to affect availability, related to GIS Extension.

Affected products

How to fix

Upgrade to a fixed version: MariaDB 5.1.66, 5.5.24. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2012-0540 or the next vulnerability affects your stack