What’s Vulnerable › Vulnerabilities

CVE-2012-0725

Description

Adobe Flash Player before 11.2.202.229 in Google Chrome before 18.0.1025.151 allow attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via unknown vectors, a different vulnerability than CVE-2012-0724.

Affected products

How to fix

Upgrade to a fixed version: Adobe Air 3.2.0.2070; Adobe Flash Player 24.0.0.186 and earlier. 11.1.111.8, 11.2.202.223, 11.2.202.228, 11.2.202.229; Google Chrome 18.0.1025.151. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2012-0725 or the next vulnerability affects your stack