What’s Vulnerable › Vulnerabilities

CVE-2012-0752

Description

Adobe Flash Player before 10.3.183.15 and 11.x before 11.1.102.62 on Windows, Mac OS X, Linux, and Solaris; before 11.1.111.6 on Android 2.x and 3.x; and before 11.1.115.6 on Android 4.x allows attackers to execute arbitrary code or cause a denial of service (memory corruption) by leveraging an unspecified "type confusion."

Affected products

How to fix

Upgrade to a fixed version: Adobe Flash Player 24.0.0.186 and earlier. 10.3.183.15, 11.1.102.62, 11.1.111.6, 11.1.115.6. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2012-0752 or the next vulnerability affects your stack