What’s Vulnerable › Vulnerabilities

CVE-2012-0767: Adobe Flash Player Cross-Site Scripting (XSS) Vulnerability

Description

Cross-site scripting (XSS) vulnerability in Adobe Flash Player before 10.3.183.15 and 11.x before 11.1.102.62 on Windows, Mac OS X, Linux, and Solaris; before 11.1.111.6 on Android 2.x and 3.x; and before 11.1.115.6 on Android 4.x allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, aka "Universal XSS (UXSS)," as exploited in the wild in February 2012.

Affected products

How to fix

Upgrade to a fixed version: Adobe Flash Player 24.0.0.186 and earlier. 10.3.183.15, 11.1.102.62, 11.1.111.6, 11.1.115.6. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2012-0767 or the next vulnerability affects your stack