What’s Vulnerable › Vulnerabilities
CVE-2012-0771
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 5.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-02-19 · updated 2026-06-16
- Weakness: CWE-119
Description
Adobe Shockwave Player before 11.6.4.634 allows attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2012-0759.
Affected products
- Adobe Shockwave Player: before 11.6.4.634 — fixed in 11.6.4.634
How to fix
Upgrade to a fixed version: Adobe Shockwave Player 11.6.4.634. Check the vendor advisory for mitigations.
References
- https://www.adobe.com/support/security/bulletins/apsb12-02.html
- https://fortiguard.com/encyclopedia/ips/31101/adobe-shockwave-player-multiple-memory-corruption
- https://www.adobe.com/support/security/bulletins/apsb12-02.html
Get alerted when CVE-2012-0771 or the next vulnerability affects your stack