What’s Vulnerable › Vulnerabilities

CVE-2012-0773

Description

The NetStream class in Adobe Flash Player before 10.3.183.18 and 11.x before 11.2.202.228 on Windows, Mac OS X, and Linux; Flash Player before 10.3.183.18 and 11.x before 11.2.202.223 on Solaris; Flash Player before 11.1.111.8 on Android 2.x and 3.x; and AIR before 3.2.0.2070 allows attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors.

Affected products

How to fix

Upgrade to a fixed version: Adobe Air 3.2.0.2070; Adobe Flash Player 24.0.0.186 and earlier. 10.3.183.18, 11.1.111.8, 11.2.202.223, 11.2.202.228. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2012-0773 or the next vulnerability affects your stack