What’s Vulnerable › Vulnerabilities

CVE-2012-0779

Description

Adobe Flash Player before 10.3.183.19 and 11.x before 11.2.202.235 on Windows, Mac OS X, and Linux; before 11.1.111.9 on Android 2.x and 3.x; and before 11.1.115.8 on Android 4.x allows remote attackers to execute arbitrary code via a crafted file, related to an "object confusion vulnerability," as exploited in the wild in May 2012.

Affected products

How to fix

Upgrade to a fixed version: Adobe Flash Player 24.0.0.186 and earlier. 10.3.183.19. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2012-0779 or the next vulnerability affects your stack