What’s Vulnerable › Vulnerabilities
CVE-2012-0945
- Severity: medium (CVSS 4.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-01-15 · updated 2026-06-16
- Weakness: CWE-428
Description
whoopsie-daisy before 0.1.26: Root user can remove arbitrary files
Affected products
- whoopsie-daisy: before 0.1.26 — fixed in 0.1.26
How to fix
Upgrade to a fixed version: whoopsie-daisy 0.1.26. Check the vendor advisory for mitigations.
References
- https://bugs.launchpad.net/ubuntu/+source/whoopsie-daisy/+bug/973687
- https://bugs.launchpad.net/ubuntu/+source/whoopsie-daisy/+bug/973687
Get alerted when CVE-2012-0945 or the next vulnerability affects your stack