What’s Vulnerable › Vulnerabilities
CVE-2012-10001
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-01-06 · updated 2026-06-16
- Weakness: CWE-287
Description
The Limit Login Attempts plugin before 1.7.1 for WordPress does not clear auth cookies upon a lockout, which might make it easier for remote attackers to conduct brute-force authentication attempts.
Affected products
- Limit Login Attempts: before 1.7.1 — fixed in 1.7.1
How to fix
Upgrade to a fixed version: Limit Login Attempts 1.7.1. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/limit-login-attempts/#developers
- https://wordpress.org/plugins/limit-login-attempts/#developers
Get alerted when CVE-2012-10001 or the next vulnerability affects your stack