What’s Vulnerable › Vulnerabilities
CVE-2012-10013: Kau-Boy Backend Localization Plugin backend_localization.php cross site scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-24 · updated 2026-06-16
- Weakness: CWE-79
Description
A vulnerability was found in Kau-Boy Backend Localization Plugin up to 1.6.1 on WordPress. It has been rated as problematic. This issue affects some unknown processing of the file backend_localization.php. The manipulation leads to cross site scripting. The attack may be initiated remotely. Upgrading to version 2.0 is able to address this issue. The patch is named 43dc96defd7944da12ff116476a6890acd7dd24b. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-227231.
Affected products
- Kau-Boy Backend Localization Plugin: before 2.0 — fixed in 2.0
How to fix
Upgrade to a fixed version: Kau-Boy Backend Localization Plugin 2.0. Check the vendor advisory for mitigations.
References
- https://github.com/wp-plugins/kau-boys-backend-localization/commit/43dc96defd7944da12ff116476a6890acd7dd24b
- https://github.com/wp-plugins/kau-boys-backend-localization/releases/tag/2.0
- https://vuldb.com/?ctiid.227231
- https://vuldb.com/?id.227231
- https://github.com/wp-plugins/kau-boys-backend-localization/commit/43dc96defd7944da12ff116476a6890acd7dd24b
- https://github.com/wp-plugins/kau-boys-backend-localization/releases/tag/2.0
- https://vuldb.com/?ctiid.227231
- https://vuldb.com/?id.227231
Get alerted when CVE-2012-10013 or the next vulnerability affects your stack