What’s Vulnerable › Vulnerabilities
CVE-2012-10017: BestWebSoft Portfolio Plugin cross-site request forgery
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-26 · updated 2026-06-16
- Weakness: CWE-352
Description
A vulnerability was found in BestWebSoft Portfolio Plugin up to 2.04 on WordPress. It has been classified as problematic. This affects an unknown part. The manipulation leads to cross-site request forgery. It is possible to initiate the attack remotely. Upgrading to version 2.06 is able to address this issue. The patch is named 68af950330c3202a706f0ae9bbb52ceaa17dda9d. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-248955.
Affected products
- BestWebSoft Portfolio Plugin: before 2.06 — fixed in 2.06
How to fix
Upgrade to a fixed version: BestWebSoft Portfolio Plugin 2.06. Check the vendor advisory for mitigations.
References
- https://github.com/wp-plugins/portfolio/commit/68af950330c3202a706f0ae9bbb52ceaa17dda9d
- https://vuldb.com/?ctiid.248955
- https://vuldb.com/?id.248955
- https://github.com/wp-plugins/portfolio/commit/68af950330c3202a706f0ae9bbb52ceaa17dda9d
- https://vuldb.com/?ctiid.248955
- https://vuldb.com/?id.248955
Get alerted when CVE-2012-10017 or the next vulnerability affects your stack