What’s Vulnerable › Vulnerabilities
CVE-2012-1563
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 8.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-01-15 · updated 2026-06-16
- Weakness: CWE-269
Description
Joomla! before 2.5.3 allows Admin Account Creation.
Affected products
- Joomla!: before 2.5.3 — fixed in 2.5.3
How to fix
Upgrade to a fixed version: Joomla! 2.5.3. Check the vendor advisory for mitigations.
References
- http://www.openwall.com/lists/oss-security/2012/03/19/11
- https://developer.joomla.org/security/news/395-20120303-core-privilege-escalation.html
- https://www.exploit-db.com/exploits/41156/
- http://www.openwall.com/lists/oss-security/2012/03/19/11
- https://developer.joomla.org/security/news/395-20120303-core-privilege-escalation.html
- https://www.exploit-db.com/exploits/41156/
Get alerted when CVE-2012-1563 or the next vulnerability affects your stack