What’s Vulnerable › Vulnerabilities

CVE-2012-1703

Description

Unspecified vulnerability in the MySQL Server component in Oracle MySQL 5.1.61 and earlier, and 5.5.21 and earlier, allows remote authenticated users to affect availability via unknown vectors related to Server Optimizer, a different vulnerability than CVE-2012-1690.

Affected products

How to fix

Upgrade to a fixed version: MariaDB 5.1.62, 5.5.22. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2012-1703 or the next vulnerability affects your stack