What’s Vulnerable › Vulnerabilities

CVE-2012-1970

Description

Multiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 15.0, Firefox ESR 10.x before 10.0.7, Thunderbird before 15.0, Thunderbird ESR 10.x before 10.0.7, and SeaMonkey before 2.12 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.

Affected products

How to fix

Upgrade to a fixed version: Mozilla Firefox 10.0.7, 15.0; Mozilla Seamonkey 2.12; Mozilla Thunderbird 15.0; Mozilla Thunderbird ESR 10.0.7. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2012-1970 or the next vulnerability affects your stack