What’s Vulnerable › Vulnerabilities
CVE-2012-2092
- Severity: medium (CVSS 5.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-12-06 · updated 2026-06-16
- Weakness: CWE-347
Description
A Security Bypass vulnerability exists in Ubuntu Cobbler before 2,2,2 in the cobbler-ubuntu-import script due to an error when verifying the GPG signature.
Affected products
- Ubuntu Cobbler: before 2.2.2 — fixed in 2.2.2
How to fix
Upgrade to a fixed version: Ubuntu Cobbler 2.2.2. Check the vendor advisory for mitigations.
References
- http://www.openwall.com/lists/oss-security/2012/04/10/14
- http://www.securityfocus.com/bid/52971
- https://exchange.xforce.ibmcloud.com/vulnerabilities/74789
- https://security-tracker.debian.org/tracker/CVE-2012-2092
- http://www.openwall.com/lists/oss-security/2012/04/10/14
- http://www.securityfocus.com/bid/52971
- https://exchange.xforce.ibmcloud.com/vulnerabilities/74789
- https://security-tracker.debian.org/tracker/CVE-2012-2092
Get alerted when CVE-2012-2092 or the next vulnerability affects your stack