What’s Vulnerable › Vulnerabilities
CVE-2012-2626
- Severity: medium (CVSS 5.0 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 44.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2012-07-31 · updated 2026-06-16
- Weakness: CWE-287
Description
cgi-bin/admin.cgi in the web console in Plixer Scrutinizer (aka Dell SonicWALL Scrutinizer) before 9.5.0 does not require token authentication, which allows remote attackers to add administrative accounts via a userprefs action.
Affected products
- SonicWall Scrutinizer: before 9.5.0 — fixed in 9.5.0
How to fix
Upgrade to a fixed version: SonicWall Scrutinizer 9.5.0. Check the vendor advisory for mitigations.
References
- http://www.plixer.com/Press-Releases/plixer-releases-9-5-2.html
- https://www.trustwave.com/spiderlabs/advisories/TWSL2012-014.txt
- http://www.plixer.com/Press-Releases/plixer-releases-9-5-2.html
- https://www.trustwave.com/spiderlabs/advisories/TWSL2012-014.txt
Get alerted when CVE-2012-2626 or the next vulnerability affects your stack