What’s Vulnerable › Vulnerabilities
CVE-2012-2771
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2017-08-09 · updated 2026-06-16
Description
Unspecified vulnerability in FFmpeg before 0.10.3 has unknown impact and attack vectors, a different vulnerability than CVE-2012-2773, CVE-2012-2778, CVE-2012-2780, and CVE-2012-2781.
Affected products
- FFmpeg: before 0.10.3 — fixed in 0.10.3
How to fix
Upgrade to a fixed version: FFmpeg 0.10.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2012-2771 or the next vulnerability affects your stack