What’s Vulnerable › Vulnerabilities

CVE-2012-3158

Description

Unspecified vulnerability in the MySQL Server component in Oracle MySQL 5.1.64 and earlier, and 5.5.26 and earlier, allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to Protocol.

Affected products

How to fix

Upgrade to a fixed version: MariaDB 5.1.66, 5.5.27. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2012-3158 or the next vulnerability affects your stack