What’s Vulnerable › Vulnerabilities

CVE-2012-3160

Description

Unspecified vulnerability in the MySQL Server component in Oracle MySQL 5.1.65 and earlier, and 5.5.27 and earlier, allows local users to affect confidentiality via unknown vectors related to Server Installation.

Affected products

How to fix

Upgrade to a fixed version: MariaDB 5.1.66, 5.5.28. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2012-3160 or the next vulnerability affects your stack