What’s Vulnerable › Vulnerabilities

CVE-2012-3166

Description

Unspecified vulnerability in the MySQL Server component in Oracle MySQL 5.1.63 and earlier, and 5.5.25 and earlier, allows remote authenticated users to affect availability via unknown vectors related to InnoDB.

Affected products

How to fix

Upgrade to a fixed version: MariaDB 5.1.66, 5.5.27. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2012-3166 or the next vulnerability affects your stack