What’s Vulnerable › Vulnerabilities
CVE-2012-3848
- Severity: medium (CVSS 4.3 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2012-07-31 · updated 2026-06-16
- Weakness: CWE-79
Description
Multiple cross-site scripting (XSS) vulnerabilities in the web console in Plixer Scrutinizer (aka Dell SonicWALL Scrutinizer) before 9.5.0 allow remote attackers to inject arbitrary web script or HTML via (1) the query string to d4d/exporters.php, (2) the HTTP Referer header to d4d/exporters.php, or (3) unspecified input to d4d/contextMenu.php.
Affected products
- SonicWall Scrutinizer: before 9.5.0 — fixed in 9.5.0
How to fix
Upgrade to a fixed version: SonicWall Scrutinizer 9.5.0. Check the vendor advisory for mitigations.
References
- http://www.plixer.com/Press-Releases/plixer-releases-9-5-2.html
- https://www.trustwave.com/spiderlabs/advisories/TWSL2012-014.txt
- http://www.plixer.com/Press-Releases/plixer-releases-9-5-2.html
- https://www.trustwave.com/spiderlabs/advisories/TWSL2012-014.txt
Get alerted when CVE-2012-3848 or the next vulnerability affects your stack