What’s Vulnerable › Vulnerabilities
CVE-2012-4030
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-01-10 · updated 2026-06-16
- Weakness: CWE-20
Description
Chamilo before 1.8.8.6 does not adequately handle user supplied input by the index.php script, which could allow remote attackers to delete arbitrary files.
Affected products
- chamilo-lms: before 1.8.8.6 — fixed in 1.8.8.6
How to fix
Upgrade to a fixed version: chamilo-lms 1.8.8.6. Check the vendor advisory for mitigations.
References
- https://exchange.xforce.ibmcloud.com/vulnerabilities/78054
- https://exchange.xforce.ibmcloud.com/vulnerabilities/78054
Get alerted when CVE-2012-4030 or the next vulnerability affects your stack