What’s Vulnerable › Vulnerabilities

CVE-2012-4165

Description

Adobe Flash Player before 10.3.183.23 and 11.x before 11.4.402.265 on Windows and Mac OS X, before 10.3.183.23 and 11.x before 11.2.202.238 on Linux, before 11.1.111.16 on Android 2.x and 3.x, and before 11.1.115.17 on Android 4.x; Adobe AIR before 3.4.0.2540; and Adobe AIR SDK before 3.4.0.2540 allow attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2012-4163 and CVE-2012-4164.

Affected products

How to fix

Upgrade to a fixed version: Adobe Air 3.4.0.2540; Adobe Air Sdk 3.4.0.2540; Adobe Flash Player 24.0.0.186 and earlier. 10.3.183.23, 11.1.111.16, 11.1.115.17, 11.2.202.238. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2012-4165 or the next vulnerability affects your stack