What’s Vulnerable › Vulnerabilities
CVE-2012-5060
- Severity: medium (CVSS 6.8 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2013-01-17 · updated 2026-06-16
Description
Unspecified vulnerability in the Server component in Oracle MySQL 5.1.65 and earlier and 5.5.27 and earlier allows remote authenticated users to affect availability, related to GIS Extension.
Affected products
- Canonical Ubuntu Linux: 10.04, 11.10, 12.04, 12.10
- MariaDB: from 5.1.0 before 5.1.66; from 5.5.0 before 5.5.28 — fixed in 5.1.66, 5.5.28
- MySQL Server: from 5.1.0 through 5.1.65; from 5.5.0 through 5.5.27
How to fix
Upgrade to a fixed version: MariaDB 5.1.66, 5.5.28. Check the vendor advisory for mitigations.
References
- http://secunia.com/advisories/53372
- http://security.gentoo.org/glsa/glsa-201308-06.xml
- http://www.mandriva.com/security/advisories?name=MDVSA-2013:150
- http://www.oracle.com/technetwork/topics/security/cpujan2013-1515902.html
- http://www.ubuntu.com/usn/USN-1703-1
- http://secunia.com/advisories/53372
- http://security.gentoo.org/glsa/glsa-201308-06.xml
- http://www.mandriva.com/security/advisories?name=MDVSA-2013:150
- http://www.oracle.com/technetwork/topics/security/cpujan2013-1515902.html
- http://www.ubuntu.com/usn/USN-1703-1
Get alerted when CVE-2012-5060 or the next vulnerability affects your stack