What’s Vulnerable › Vulnerabilities

CVE-2012-5279

Description

Adobe Flash Player before 10.3.183.43 and 11.x before 11.5.502.110 on Windows and Mac OS X, before 10.3.183.43 and 11.x before 11.2.202.251 on Linux, before 11.1.111.24 on Android 2.x and 3.x, and before 11.1.115.27 on Android 4.x; Adobe AIR before 3.5.0.600; and Adobe AIR SDK before 3.5.0.600 allow attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors.

Affected products

How to fix

Upgrade to a fixed version: Adobe Air 3.5.0.600; Adobe Air Sdk 3.5.0.600; Adobe Flash Player 24.0.0.186 and earlier. 10.3.183.43, 11.1.111.24, 11.1.115.27, 11.2.202.251. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2012-5279 or the next vulnerability affects your stack