What’s Vulnerable › Vulnerabilities

CVE-2012-5843

Description

Multiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 17.0, Thunderbird before 17.0, and SeaMonkey before 2.14 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.

Affected products

How to fix

Upgrade to a fixed version: Mozilla Firefox 10.0.11, 17.0; Mozilla Seamonkey 2.14; Mozilla Thunderbird 17.0; Mozilla Thunderbird ESR 10.0.11. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2012-5843 or the next vulnerability affects your stack