What’s Vulnerable › Vulnerabilities
CVE-2012-6070
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-11-19 · updated 2026-06-16
- Weakness: CWE-20
Description
Falconpl before 0.9.6.9-git20120606 misuses the libcurl API which may allow remote attackers to interfere with security checks.
Affected products
- falconpl: before 0.9.6.9 — fixed in 0.9.6.9
How to fix
Upgrade to a fixed version: falconpl 0.9.6.9. Check the vendor advisory for mitigations.
References
- http://www.openwall.com/lists/oss-security/2012/12/27/1
- http://www.openwall.com/lists/oss-security/2013/01/15/6
- https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=696681
- https://security-tracker.debian.org/tracker/CVE-2012-6070
- http://www.openwall.com/lists/oss-security/2012/12/27/1
- http://www.openwall.com/lists/oss-security/2013/01/15/6
- https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=696681
- https://security-tracker.debian.org/tracker/CVE-2012-6070
Get alerted when CVE-2012-6070 or the next vulnerability affects your stack