What’s Vulnerable › Vulnerabilities
CVE-2012-6083
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 11.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-01-23 · updated 2026-06-16
- Weakness: CWE-400
Description
Freeciv before 2.3.3 allows remote attackers to cause a denial of service via a crafted packet.
Affected products
- freeciv: before 2.3.3 — fixed in 2.3.3
How to fix
Upgrade to a fixed version: freeciv 2.3.3. Check the vendor advisory for mitigations.
References
- http://www.openwall.com/lists/oss-security/2012/12/31/2
- https://freeciv.fandom.com/wiki/NEWS-2.3.3
- http://www.openwall.com/lists/oss-security/2012/12/31/2
- https://freeciv.fandom.com/wiki/NEWS-2.3.3
Get alerted when CVE-2012-6083 or the next vulnerability affects your stack