What’s Vulnerable › Vulnerabilities
CVE-2012-6133
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-01-30 · updated 2026-06-16
- Weakness: CWE-79
Description
Multiple cross-site scripting (XSS) vulnerabilities in Roundup before 1.4.20 allow remote attackers to inject arbitrary web script or HTML via the (1) @ok_message or (2) @error_message parameter to issue*.
Affected products
- roundup-tracker Roundup: before 1.4.20 — fixed in 1.4.20
How to fix
Upgrade to a fixed version: roundup-tracker Roundup 1.4.20. Check the vendor advisory for mitigations.
References
- http://issues.roundup-tracker.org/issue2550724
- http://www.openwall.com/lists/oss-security/2012/11/10/2
- http://www.openwall.com/lists/oss-security/2013/02/13/8
- https://bugzilla.redhat.com/show_bug.cgi?id=722672
- https://pypi.python.org/pypi/roundup/1.4.20
- http://issues.roundup-tracker.org/issue2550724
- http://www.openwall.com/lists/oss-security/2012/11/10/2
- http://www.openwall.com/lists/oss-security/2013/02/13/8
- https://bugzilla.redhat.com/show_bug.cgi?id=722672
- https://pypi.python.org/pypi/roundup/1.4.20
Get alerted when CVE-2012-6133 or the next vulnerability affects your stack