What’s Vulnerable › Vulnerabilities

CVE-2012-6701

Description

Integer overflow in fs/aio.c in the Linux kernel before 3.4.1 allows local users to cause a denial of service or possibly have unspecified other impact via a large AIO iovec.

Affected products

How to fix

Upgrade to a fixed version: Linux kernel 3.0.33, 3.2.19, 3.3.8, 3.4.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2012-6701 or the next vulnerability affects your stack