What’s Vulnerable › Vulnerabilities
CVE-2012-6713
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-13 · updated 2026-06-16
- Weakness: CWE-79
Description
The job-manager plugin before 0.7.19 for WordPress has multiple XSS issues.
Affected products
- Job Manager: before 0.7.19 — fixed in 0.7.19
How to fix
Upgrade to a fixed version: Job Manager 0.7.19. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/job-manager/#developers
- https://wordpress.org/plugins/job-manager/#developers
Get alerted when CVE-2012-6713 or the next vulnerability affects your stack