What’s Vulnerable › Vulnerabilities
CVE-2012-6716
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-22 · updated 2026-06-16
- Weakness: CWE-79
Description
The events-manager plugin before 5.1.7 for WordPress has XSS via JSON call links.
Affected products
- netweblogic Events Manager – Calendar, Bookings, Tickets, and more!: before 5.1.7 — fixed in 5.1.7
How to fix
Upgrade to a fixed version: netweblogic Events Manager – Calendar, Bookings, Tickets, and more! 5.1.7. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/events-manager/#developers
- https://wordpress.org/plugins/events-manager/#developers
Get alerted when CVE-2012-6716 or the next vulnerability affects your stack