What’s Vulnerable › Vulnerabilities
CVE-2012-6717
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-28 · updated 2026-06-16
- Weakness: CWE-79
Description
The redirection plugin before 2.2.12 for WordPress has XSS, a different issue than CVE-2011-4562.
Affected products
- Redirection: before 2.2.12 — fixed in 2.2.12
How to fix
Upgrade to a fixed version: Redirection 2.2.12. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/redirection/#developers
- https://wordpress.org/plugins/redirection/#developers
Get alerted when CVE-2012-6717 or the next vulnerability affects your stack