What’s Vulnerable › Vulnerabilities
CVE-2012-6718
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-28 · updated 2026-06-16
- Weakness: CWE-79
Description
The sharebar plugin before 1.2.2 for WordPress has XSS, a different issue than CVE-2013-3491.
Affected products
- Sharebar: before 1.2.2 — fixed in 1.2.2
How to fix
Upgrade to a fixed version: Sharebar 1.2.2. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/sharebar/#developers
- https://wordpress.org/plugins/sharebar/#developers
Get alerted when CVE-2012-6718 or the next vulnerability affects your stack