What’s Vulnerable › Vulnerabilities
CVE-2012-6720
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-02-11 · updated 2026-06-16
- Weakness: CWE-79
Description
Multiple cross-site scripting (XSS) vulnerabilities in SocialEngine before 4.2.4 allow remote attackers to inject arbitrary web script or HTML via the (1) title parameter to music/create, (2) location parameter to events/create, or (3) search parameter to widget/index/content_id/*.
Affected products
- SocialEngine: before 4.2.4 — fixed in 4.2.4
How to fix
Upgrade to a fixed version: SocialEngine 4.2.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2012-6720 or the next vulnerability affects your stack