What’s Vulnerable › Vulnerabilities
CVE-2012-6721
- Severity: medium (CVSS 6.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-02-11 · updated 2026-06-16
- Weakness: CWE-352
Description
Multiple cross-site request forgery (CSRF) vulnerabilities in the (1) Forum, (2) Event, and (3) Classifieds plugins in SocialEngine before 4.2.4.
Affected products
- SocialEngine: before 4.2.4 — fixed in 4.2.4
How to fix
Upgrade to a fixed version: SocialEngine 4.2.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2012-6721 or the next vulnerability affects your stack